Upgraded using angstrom rep -- infinite loop on startup

Mikhail Umorin mikeumo at gmail.com
Fri Jun 12 16:32:39 CEST 2009

Thanks for the clarification, Robin --

the wiki is confusing on the matter:

I read that need to point my reps to unofficial User reps, but, in User reps 
(http://wiki.openmoko.org/wiki/Users_Repositories) it says "Angstrom is the 
base distribution of Openmoko Linux distribution." So, I assumed that Angstrom 
is the one that should replace defunct http://buildhost.openmoko.org/

So, where are the stable repositories and how to set them up?

On Friday 12 June 2009 07:10:46 Robin Paulson wrote:
> 2009/6/12 Mikhail Umorin <mikeumo at gmail.com>:
> > I upgraded to the latest (?) version from Angstrom rep using opkg
> > upgrade. Now, after the screen OPENMOKO (please wait) I get infinite loop
> > saying:
> oops, i think that might be your problem. there are some compatibility
> issues between openmoko OS and angstrom OS - the former is a fork of
> the latter, and one should be very careful when mixing the feeds, and
> certainly not blithely running opkg upgrade. the angstrom repos are
> useful for getting one or two apps in a controlled way, but nothing
> more
> there is a warning on the wiki about this, where i assume you got the
> angstrom feed info from?
> > pcf50633_irq: entering(irq=53, pcf=c7d36c00): scheduling work
> > pcf50633_work: INT1=0x00 INT2=0x00 INT3=0x40 INT4=0x00 INT5=0x00
> i think pcf50633 is the power management chip? i could well be wrong.
> i don't think it matters too much
> > What is the problem?
> you borked it!
> i don't know, maybe you can manually downgrade the packages that
> caused the problems. do you know what opkg upgraded? hmm, probably
> not. it may be best to copy all your valuable data off, then re-flash
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community

More information about the community mailing list