[QtMoko] - import VCF

Radek Polak psonek2 at seznam.cz
Tue Jun 30 16:29:08 CEST 2009

Linus Gasser wrote:

> Dear list,
> I'm trying to import my vcf-file into QtMoko. But the 
> /opt/qtmoko/bin/addressbook program doesn't find the "contacts"-table in 
> the database, and neither do I (sqlite3 /opt/qtmoko/qto*). Is this on 
> purpose? Are all contacts only stored on SIM? Is there no local 
> addressbook anymore?
> Thanks for any hint,

Hi Linus,
i think someone already reported same or similar problem. How are you
importing the vcf file? I tried importing one contact via bluetooth and
it worked for me. Can you describe how to reproduce the problem?

I am not sure if we did something in this area - i cant find anything in
git so this is must be something from earlier QtExtended releases.

The contacts table should be in /home/root at least i can see the table
when doing:

sqlite3 /home/root/Applications/Qtopia/qtopia_db.sqlite

Also i enabled SQL logging and i can see the insert into the contacts


More information about the community mailing list