[SHR-unstable] wrong timezone setting

Angus Ainslie nytowl at openmoko.org
Sun Mar 1 18:59:02 CET 2009

On Sun, 2009-03-01 at 15:42 +0900, William Kenworthy wrote:
> Yes, there is a description on frameworkd.conf on the wiki.  Really,
> should be a commented example in the frameword.conf file itself - would
> be a lot easier for users.
> BillK

I was talking about the example file in git on freesmartphone.org .

Setting zonesources = NONE and having properly configured /etc/localtime
and /etc/timezone does the trick for me.


More information about the community mailing list