unable to get the boot menu

Bram Mertens mertensb.mazda at gmail.com
Mon Mar 2 20:56:59 CET 2009


I've received a GTA-02 for a couple of weeks to see if it will suit my needs.

I've identified the distribution on the devices internal drive as FDOM
based on screenshots of the various distributions online.

Settings / System Information shows:

Build ID
Build Host
Time Stamp
Thu, 18 Dec 2008 00:15:27 + 0800
Neo1973 Bootloader U-Boot 1.3.2-moko12

I found the instructions on http://wiki.openmoko.org/wiki/Qtopia to be
the most clear on how to install a distribution to an SD card so I've
followed those instructions to install the files of
qtextended-4.4.2-gta02-flash.tgz (from

So now I have what I believe to be everything I need on the SD but I'm
unable to boot it!

I've tried several times to follow the instructions on
http://wiki.openmoko.org/wiki/Booting_the_Neo_FreeRunner as well as
those on http://wiki.openmoko.org/wiki/Bootloader but I cannot get the
device to display the boot menu.

>From the above I understand that the following should suffice:
1) shut down the device and disconnect it from the computer
2) remove the battery for at least 30 secs
3) press and hold the AUX button
4) press and hold the power button until the boot menu appears

The first thing I see is "OpenMoko", then the initialization messages
scroll by and FDOM is started.  (The AUX button flashes once shortly
before "Openmoko" is displayed on the screen.)

As this is my first experience with the FreeRunner I'm reluctant to
even try and flash the internal memory before I've been able to
install a distribution on the SD card.

Any pointers on how I can access the boot menu?
What information can/should I provide further?

Thanks in advance


More information about the community mailing list