[SHR-Testing] Packages mismatch ?

boilersoup at gmail.com boilersoup at gmail.com
Thu Mar 5 20:48:20 CET 2009

Hi All,

I'm trying to upgrade 'SHR Testing' for the first time.

Ofter an 'opkg update', attempting an 'opkg upgrade' results in the following:

root at om-gta02 /etc/opkg $ opkg upgrade
Upgrading shr-settings on root from 0.1.0+r4c57ad048840ca7fcffe440e98043e57eeb40a6a-r2 to 0.1.0+r72+8bb135bd2297712aa15cd315d28fcdc82b49aadb-r2...
Downloading http://build.shr-project.org/shr-testing/ipk//armv4t/shr-settings_0.1.0+r72+8bb135bd2297712aa15cd315d28fcdc82b49aadb-r2_armv4t.ipk
Collected errors:
 * Failed to download http://build.shr-project.org/shr-testing/ipk//armv4t/shr-settings_0.1.0+r72+8bb135bd2297712aa15cd315d28fcdc82b49aadb-r2_armv4t.ipk, error 404
 * Failed to download shr-settings. Perhaps you need to run 'opkg update'?


More information about the community mailing list