[SHR - Latest unstable] TangoGPS

Helge Hafting helge.hafting at hist.no
Fri Mar 6 10:58:58 CET 2009

Tony Berth wrote:
> On Thu, Mar 5, 2009 at 4:19 PM, Helge Hafting <helge.hafting at hist.no 
> <mailto:helge.hafting at hist.no>> wrote:
>     Tony Berth wrote:
>      > after installing the latest SHR-unstable immage and tried to edit the
>      > tangoGPS config parameters, when saving the application crashes!
>      >
>      > This wasn't the case with the previous image and the 0.9.3
>     tangoGPS version!
>      >
>      > Any tip how to correct that?
>      >
>     Install tangogps 0.9.3, edit settings, upgrade to 0.9.6 :-(
>     Actually, the folder for gps tracks can be edited
>     The map folder cannot, but that can be worked around using a symlink
>     instead.
>     You might want to let the tangogps developer know too, it might get
>     fixed in the next version then.
>     Helge Hafting
> so the problem is within tangoGPS in that specific version? Nothing to 
> do with SHR?
> Can't I upgrade from 0.9.5? Where can I find 0.9.3?

I am not sure. Google for somewhere to find it. Or pull it out of some 
older roots. shr.bearstech.com has filesystems going back to jan-22.

I never tried changing settings on 0.9.5, so maybe it works there. Try! 
I just know that it worked on even older versions, and then people 
started complaining with v. 0.9.5 or so.

I jsut installed 0.9.6 into a SHR testing image, and couldn't change 
settings. So I did it the easy way - I gave up and made a symlink from 
/home/root/Maps to where I have the maps on the sdcard. Silly solution 
but works fine.

Helge Hafting

More information about the community mailing list