[debian] unmet dependancies mplayer

Michael Sheldon mike at mikeasoft.com
Mon Mar 9 17:21:43 CET 2009

Davide Scaini wrote:
> Hi guys,
> on debian sid I cannot install mplayer 'cause unmet dependancies with
> libavcodec51
> libavcodec-unstripped-51
> do you experience the same problem or that's only my fault?

  I had the same issue, I just switched to using the debian-multimedia 
repositories for mplayer. Mirrors can be found at:
http://debian-multimedia.org/debian-m.php (you'll want to change 
"stable" to "unstable").


More information about the community mailing list