Current GSM firmware version can't make reflashing harder (was: Re: [QTE 4.4.3] Determining which version of GSM firmware I have.)

Paul Fertser fercerpav at
Wed Mar 11 08:06:10 CET 2009

"W.Kenworthy" <billk at> writes:
> It did for me - absolutely refused to upgrade in every way I tried until
> I downgraded (as per the wiki page) and then the upgrade worked fine.
> This happened with moko10 and trying to upgrade to moko11 - yes doesnt
> make sense,

I flashed between moko11 and moko10 numerous times. If you really used
the recommended way (ROM bootloader, no flow control), then i see no
reasonable way (except magic) how a particular firmware version can
cause problems for reflashing.

Moreover, if you were able to downgrade, you could have upgraded just
as well.

So, to me both the wiki "report" as well as your words look like the
result of some misunderstanding, not as a description of an existing

Be free, use free ( software!
mailto:fercerpav at

More information about the community mailing list