[SHR-Testing] Slow response when answering a call

W.Kenworthy billk at iinet.net.au
Fri Mar 13 03:19:39 CET 2009

I found this is mainly due to enlightenment using too much cpu - a
workaround was posted a couple of weeks back.

copy a desktop file from /usr/share/applications to /tmp, wait a few
seconds and copy it back.  Yes, I know it is black magic, but ... it

A few minutes later cpu will drop back to zero if nothing else is going


On Thu, 2009-03-12 at 21:48 -0400, Cameron Frazier wrote:
> Hello List
> I'm running an up-to-date SHR-Testing image.  Upon receiving a call, I
> answer it, but the phone continues to ring/vibrate for about 8-10
> seconds after I accept the call, then there is another second or two of
> delay before audio commences.  These delays are rather problematic as
> the caller has no idea if I've picked up or if the call was dropped.
> I know there is some delays in the system, but earlier SHR images (the
> old testing and the older per-new-testing unstable releases) were much
> quicker when responding to a call.
> I'm writing this to see if there are any other users in List-land that
> have similar issues and any suggestions you may have.  Right now I'm not
> sure if this is a localized (re: user) issue or not.
> Kind regards,
> Cameron
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community

More information about the community mailing list