[QtExtended] some things

Franky Van Liedekerke liedekef at telenet.be
Sat Mar 14 17:17:26 CET 2009

On Sat, 14 Mar 2009 16:24:20 +0100
Franky Van Liedekerke <liedekef at telenet.be> wrote:

> Some initial things I found after a first boot:
> - upon boot, there's something about a ASoC driver (about the last
>   thing you see before the graphical stuff begins), but it also says
>   that this driver is only for gta01 hardware. Don't know if this
>   affects anything though ...
> - upon first boot, you're required to set the time/timezone, but this
>   setting is afterwards ignored and you need to redo this. So, if
>   possible, this first setting screen should be removed.
> - the power management settings for "plugged in" mention that the
> phone should suspend when plugged in. This seems illogical. Also upon
> first boot, suspend doesn't work (when set to suspend after x secs
> when on battery), upon second boot it does ...
>   But even then, when plugged in, it suspends (although the battery
>   icon shows that it is loading, so the software detected that is
>   plugged in). Hmmm ... tested it again (after putting the improved
>   echo fix version on it) and the suspends no longer happens.
> - upon first boot, pressing the phone icon without sim card in it,
>   results in a black screen. You then need to press the powerbutton
> for 10 secs to reboot the device. Upon second boot, this doesn't
> happen anymore.
> So for now: reboot twice and put the improved version on it :-)
> Now on to the phone testing!

ok, first simple tests:

- writing an sms is an almost impossible task ... unless you can
  disable predictiveness and use a "good" keyboard, this will need
  attention. The thing is that I want to write an sms with my
  fingertips ...
- selecting a contact and pressing "call" works, selecting the dialer
  app, and then from there go to the contacts and selecting the same
  user doesn't work. I can select the user, but the dialer app then
  gives me "No" as the phone number, while the number is obviously
  there and usable (since it works from the contact app) ...
- call quality is excellent, no echo!
- an incoming call sometimes arrives twice ... but this seems to have
  stopped after making one outgoing call after receiving a call. Seems
  some kind of initialization issue to me.

I didn't test mediaplayer stuff and such ...



More information about the community mailing list