Updated zenity package ?

kimaidou kimaidou at gmail.com
Mon Mar 16 19:48:25 CET 2009

Hi list

I need some help about zenity. I use it for my small application "voicenote"
(1), and for now I told people to use this package:
opkg install
wich is too old : I get some errors when installing voicenote under last SHR

root at om-gta02 ~ $ opkg install
rmv4t/zenity_2.20.1-r0_armv4t.ipk alsa-utils-aplay
Downloading http://www.opkg.org/packages/voicenote_0.4_arm.ipk
Installing zenity (2.20.1-r0) to root...
Package alsa-utils-aplay (1.0.15-r1) installed in root is up to date.
Installing voicenote (0.4) to root...
Installing zenity (2.20.1-r0) to root...
Configuring voicenote
Configuring zenity
Collected errors:
 * ERROR: Cannot satisfy the following dependencies for zenity:
     *  libgnomecanvas-2-0 *  libgnomecanvas-2-0 (>= 2.20.0) *
gtk+-fastscaling (>= 2.10.14) *  libnotify (>= 0.4.4) *

Does someone knows where I can find a newer package for zenity ?
Can someone build it please ?
Is it just a SHR problem, or does this error also occur on Om distributions

Thanks in advance

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/community/attachments/20090316/b4e831c3/attachment.htm 

More information about the community mailing list