Freerunner ships with unsupported release? Why?

Ron K. Jeffries rjeffries at
Wed Mar 18 03:52:51 CET 2009

The Wiki says, in part:
 Choosing a distribution Official/current. As of December 2008, the phones
ship with Om 2007.2 <>.
It is not supported by Openmoko Inc. anymore. The branch currently
supported by Openmoko Inc. is Om 2008.12

I'm puzzled why OpenMoko ships phones with a distribution
that's no longer supported.

Ron K. Jeffries
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the community mailing list