[QtExtended] Qt Extended 4.4.3 released

Filip Onkelinx filip at linux4.be
Fri Mar 20 20:59:27 CET 2009

Hi Chris,

what kernel are you using ?

On 2.6.28/29 (not sure about older ones) there is the usb bug (OM ticket  
2254) that does not detect when usb disconnects. So once connected trough  
usb, the interface stays 'up', even if no longer connected, and the fr  
keeps trying to route packets trough it. This is causing other media  
(wifi, GPRS) not to work. A simple workaround is to issue an 'ifdown usb0'  
in a terminal.



On Fri, 20 Mar 2009 19:33:02 +0100, xChris <chris at c-64.mobi> wrote:

> Is wifi working? no way for me!
> As I see there is a patch on the [1] , using this patch, there is no way  
> to
> connect to wlan.
> Without that patch, I can connected but I cannot "see" any site etc.  
> (cant
> get DNS?)
> Can you please share how did you managed to connect on wlan?
> Thanx in advance
> chris
> PS I am using the 16032009 binary.
> [1]http://trac.karadog.net
> HouYu Li wrote:
>> I have tried wifi. Everything seems OK. I can visit Google and Facebook  
>> as
>> expected. Did not check whether resolv.conf is updated properly. But I  
>> am
>> not able to delete the created Wireless Lan profile. Haven't tried the
>> connection.
>> Yes. I am using fso rootfs.
>> ...

Using Opera's revolutionary e-mail client: http://www.opera.com/mail/

More information about the community mailing list