atd-over-fso 0.70-r1: fix to start atd (missing D-Bus security policy file)

Łukasz Pankowski lukpank at
Mon Mar 30 10:27:13 CEST 2009

The Digital Pioneer <digitalpioneer at> writes:

> I've got a similar problem on SHR-unstable...
> Error: Connection ":1.142" is not allowed to own the service "org.openmoko.projects.ffalarms.atd" due to security policies in the configuration file
> How might I go about fixing this?

Please install atd-over-fso version 0.70-r1 from and it should be fixed.

atd-over-fso version 0.70-r0 was missing D-Bus security policy file
allowing access to "org.openmoko.projects.ffalarms.atd" (I put it on
my neo during early development of atd-over-fso so the package was
working well when tested on my neo, while being broken).

> _______________________________________________
> Openmoko community mailing list
> community at

More information about the community mailing list