[qtextended] wireless script not correct

Bastian Muck bastian.muck at gmx.de
Mon Mar 30 20:48:11 CEST 2009

Hash: SHA1
Franky Van Liedekerke schrieb:
> On Mon, 16 Mar 2009 22:10:34 +0100 Franky Van Liedekerke
> <liedekef at telenet.be> wrote:
>> Hi,
>> (I can't create a ticket on
>> http://trac.karadog.net/qt-extended-improved, so I'm posting on
>> the list)
>> the wireless lan only works once, because the wpa_supplicant is
>> left running after stopping the wireless. Here's a complete bug
>> report with a fix:
>> It seems to work (now wireless can be on/off multiple times), but
>> the resolving still doesn't work (since I can't seem to connect
>> to the internet). Maybe some extra logging can help, but this is
>> for sure the beginning :-)
>> Franky
> ok, I managed to create the ticket now, and I also fixed the
> script. Now dhcp works ok for wireless, and routing and resolv.conf
> are now being set correctly for dhcp as well. Proof: the integrated
> webserver works ok now, yey! And the software packages work now as
> well, etc ... (well ok, not much proof here, but see the ticket
> http://trac.karadog.net/qt-extended-improved/ticket/6 and try it
> out for yourself).
> Franky
> _______________________________________________ Openmoko community
> mailing list community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community
Is it possible now to enter passwords in password-fields? The last
time i tried this was with qt extended 4.4.2 and the keyboard
disappeared when selecting the passwordfield.

Greetungs Bastian
Version: GnuPG v1.4.7 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

More information about the community mailing list