Compatibility between deb and opkg (Was: Ain't it funny..)

Rask Ingemann Lambertsen rask at
Wed May 6 00:33:12 CEST 2009

On Tue, May 05, 2009 at 01:31:47PM +0200, Pander wrote:

> For better compatability between deb and opkg, I am still in favour of
> using the debian/ubuntu categories in opkg. See this thread from December:
> and

   A significant incompatibility is that deb uses architectures 'armel' and
'any' while opkg uses 'armv4t' and 'all'. AFAIK there is no way of
specifying to dpkg/apt that they are equivalent.

Rask Ingemann Lambertsen
Danish law requires addresses in e-mail to be logged and stored for a year

More information about the community mailing list