[Mokomaze 0.5.0] is released

ANT ant007h at gmail.com
Wed May 6 06:14:20 CEST 2009

Timo Juhani Lindfors wrote:
>seems to depend on libode but there is no such package in
>debian. Perhaps it means libode1?

No, it means libode compiled by myself. It is available at the download
section of the homepage.

Currently, we have the following situation:
it is possible to compile libode with single-precision and double-precision.
Double precision will affect the performance dramatically, so we need libode
compiled with single-precision.
For a long time libode in debian was single-precision too. Now an old
version from lenny (ode0.9) is named libode0 and it is single-precision. But
an actual version from unstable (0.11) is named libode1 and it is

Mokomaze is compiled to use libode0.11 with single-precision. So, we have no
suitable version of libode in debian.

 * recompile Mokomaze to use libode0.9 from lenny (tested OK on desktop)
 * place a single-precision libode0.11 in pkg-fso repository

P.S. Mokomaze-for-double-precision is untested.
View this message in context: http://n2.nabble.com/-Mokomaze-0.5.0--is-released-tp2754592p2808500.html
Sent from the Openmoko Community mailing list archive at Nabble.com.

More information about the community mailing list