[Om2008.x] Announcing BlueMoko 1.0b1

Paul Fertser fercerpav at gmail.com
Wed May 6 13:17:20 CEST 2009

DJDAS <djdas at djdas.net> writes:
> this is for announcing the first beta release of BlueMoko, a PyGTK GUI 
> handler for the bluetooth stack.
> I still don't support FSO based distributions
> Dependencies: PyGTK, Bluez-3.33

OM2008.x was deprecated half a year ago (moreover, many people think
it was dead-born), Bluez-3.x were put to "maintenance mode" for quite
some time (a year?) too. I'm afraid you missed the train. :(

And BTW, FSO-based distros should now support bluetooth headsets out
of the box, one needs to follow instructions from [1].

[1] http://wiki.openmoko.org/wiki/Manually_using_Bluetooth#Once_Again.2C_Bluetooth_Headset_on_Freerunner
Be free, use free (http://www.gnu.org/philosophy/free-sw.html) software!
mailto:fercerpav at gmail.com

More information about the community mailing list