[Om2009] testing Release 3

Christian Gagneraud cgagneraud at techworks.ie
Sat May 9 17:42:18 CEST 2009

Angus Ainslie wrote:
> Hi,
> PS for the power users that would just like to do an opkg update; opkg upgrade it
> won't work.  At the very minimum you will need to 
> opkg remove -force-depends frameworkd paroli 
> and then reinstall them ( and no -force-reinstall won't be enough )

Why do you say "At the very minimum", what else is required/recommended?

I would like to upgrade from testing 2 to testing 3, can you confirm 
that the following will work?
opkg update
opkg remove -force-depends frameworkd paroli
opkg install frameworkd paroli
opkg upgrade

As well do i need to update the kernel and/or Qi?


> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community

More information about the community mailing list