[shr-testing] yaouh breaking tangogps

jeremy jozwik jerjoz.forums at gmail.com
Sun May 10 00:12:45 CEST 2009

> as far as i know, the only file tangogps creates that makes any
> reference to the repository, is ~/.gconf/apps/tangogps/%gconf.xml

good to know. but im going to do a re-flash anyway

> try renaming/deleting that, and then reinstall tangogps.
> as to why yaouh screwed things up; i've never seen that, and dozens of
> times i've stopped it/had it drop out part-way through, and i've never
> had a problem - it seems very robust

i was having some issues with my gtkrc file last night, so i had some
overly dramatic ui issues. i think that may have been the culprit

> are there any tiles in your maps directory? can you get new tiles, by
> dragging the map to an area you haven't been before? or, you could try
> the 'download maps' option in tango, to force downloading of an area

path in repository is correct. i switch to the default OSM which saves
into home/root/OSM and tried to download maps. the little blue
downloader was counting down then disappearing as if it had downloaded
the area but nothing would display.
also switched to topo and open cycle. do no result.

thankfully gps tracking still worked. i was rushing this morning to
get a functional gps for a big trip. now that is over im just going to
do a nice clean re-flash to get everything back how it should be


More information about the community mailing list