[Om2009] testing Release 3

Angus Ainslie nytowl at openmoko.org
Sun May 10 07:01:52 CEST 2009

On Sat, 2009-05-09 at 22:18 +0200, Hans Zimmerman wrote:
> My update sequence showed some errors.
> Actions executed:
> opkg remove -force-depends frameworkd paroli
> opkg update
> opkg upgrade
> opkg install frameworkd paroli
> -> paroli did not install because of conflict with the file 
> /usr/share/elementary/themes/default.edj with elementary-themes
> opkg remove elementary-themes -recursive

This was the wrong way to solve it. You should have done 

opkg install -force-overwrite paroli 

More information about the community mailing list