[debian] Installing *.ipk/*.opk part 2: apt-get-file

kimaidou kimaidou at gmail.com
Mon May 11 12:13:39 CEST 2009

No I did not. But now it it done, and after a apt-get update, I still get:

You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
  ledclock: Depends: python-pygtk but it is not going to be installed
            Depends: python-subprocess but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify
a solution).

Is it a specific hackable:1 problem ?

Thanks for your help

2009/5/11 Rask Ingemann Lambertsen <rask at sygehus.dk>

> On Mon, May 11, 2009 at 10:55:39AM +0200, kimaidou wrote:
> > My last pbm is my hackable apt-get wich does not want to install some
> > packages.. but it is not related to your script.
>    Did you add the repository from part 1?
> # echo  >/etc/apt/sources.list.d/ril-oedepmappings.list \
> # 'deb http://nospamnospam.homepage.dk/software/download/oedepmappings/ /'
> --
> Rask Ingemann Lambertsen
> Danish law requires addresses in e-mail to be logged and stored for a year
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/community/attachments/20090511/741386c0/attachment.htm 

More information about the community mailing list