[shr-testing] fonts not showing up

Daniel.Li lida_mail at 163.com
Mon May 11 15:27:52 CEST 2009

On Sun, 2009-05-10 at 22:52 -0700, jeremy jozwik wrote: 
> hello list! me again, seems every night ive got something new and
> exciting to ask. so here is todays installment!
> ive just switched to shr-testing 20090502. just got done installing
> all the must have packages when i noticed my intone is not displaying
> chinese characters. i then tried to install fireflysung into
> /usr/share/fonts/truetype and load it from the illume font settings.
> only it did not show, so i tried to copy a font from my linux box to
> the same place. nothing.
> restarted xserver. nothing
> restarted moko. nothing
> anyone have a clue?

$ mv fireflysung.ttf Fireflysung.ttf 
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community
Daniel.Li <lida_mail at 163.com>
PALFocus (http://palfocus.oicp.net)

More information about the community mailing list