ffalarms 0.2.1 and atd-over-fso (now works on SHR-testing)

The Digital Pioneer digitalpioneer at gmail.com
Tue May 12 22:28:11 CEST 2009

Opkg is an epic imbecile among package managers. I think it's complaining
because the package file you're installing has a different MD5 hash than the
one in the repos (no kidding?). I don't think there's a force override for
this, you just have to install it manually.

ar x file.ipk
and then you need to extract data.tar.gz to /

The downside to this is that opkg has no idea that you installed it, and
therefore can't update it or remove it.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/community/attachments/20090512/5bff8b0b/attachment.htm 

More information about the community mailing list