[shr-testing] sim not recognised

Robin Paulson robin.paulson at gmail.com
Fri May 15 09:32:09 CEST 2009

2009/5/15 Klaus 'mrmoku' Kurzmann <mok at mnet-online.de>:
>> yeah, i thought about that. i was hoping to avoid it - more potential
>> for a fubar than i like.
> It is much less frightening than I too considered it to be... And has
> interesting fixes too.

hmm, i'll check it out.

>> the phone worked fine under om2008.12, the problem's only surfaced
>> since i got shr, so i'm fairly sure the firmware update wouldn't fix
>> anything
> Sorry, but... didn't you say it came with the new SIM card? One possibility
> might be a not correctly inserted SIM... Or an incompatible SIM. To find out
> what's going on... maybe setting loglevel = DEBUG in /etc/frameworkd.conf can
> give some hint? The corresponding log is in /var/log/frameworkd.log then.

sorry, i'll explain that. i've had the phone since september, and have
been using my vodafone sim in it until two months ago, with om2008.8
and om2008.12

then the sim died, and i only got a replacement today - in the
meantime, i installed shr-testing, and was generally more impressed
than i was with om2008. i also tried a friend's much older sim (i
think 32k, so at a guess 4 or 5 years old), and that didn't work

i'll try the debug suggestion.

More information about the community mailing list