[Om2009] a community effort

pike pike-openmoko at kw.nl
Sat May 16 10:50:10 CEST 2009


>> Is upgrading the firmware required to
>> install 2009/testing ? 
> No, updating the firmware will give you a more stable system but it is 
> not a must.

And I assume I can do it later, when its
even more monkeyfriendly.

> Don't worry, flashing is safe.

It's a scary read. And I don't have a
uSD card reader in my mac.

OK, next question - I
assume Qi has to be flashed first,
is that correct ? It is last on the
list at http://wiki.openmoko.org/wiki/Om2009.
And after flashing Qi, I can continue
with the normal procedure ?

Sorry for the obvious questions,
but you asked for it :-D


More information about the community mailing list