[Om2009] testing Release 3: first impressions

Toni Mueller support at oeko.net
Wed May 20 10:11:07 CEST 2009


I thought I'd just throw my 0.02 cents into the arena. ;}

Yesterday I felt bold and flashed Om2009t3 onto my phone, but neither
moko11 nor the new u-boot yet, though. Playing around without a SIM
card installed, I found two problems that might be cleared up reading
the website(s):

1. Once in the dialer, I couldn't exit. In the wiki it says: Go to the
main screen of Paroli, then press the AUX button for two seconds. But I
didn't manage getting back to the main screen, and within the dialer,
the AUX button didn't work.

2. Instead of shutting down, pressing and holding the power button for
an extended period simply powered off the device. I think this is
already known and being worked on, but thought I'd mention it for

3. The "back/delete" (?) button in the dialer, right to "Call", is so
tiny that I didn't find out what it was until I hit it.

4. Booting is so awfully slow that I initially thought that the device
had crashed. This is exacerbated by the fact that, after loading the
kernel, there is almost no feedback about the progress of the boot
process. The screen is blank for one or two minutes at least, then, an
enlightenment start screen appears for a brief moment, after which the
screen goes blank again for another minute or two. After that, Paroli
suddenly occupies the screen.

On the plus side, typing about anything is now MUCH, MUCH faster than
with Om2008.12 which I had before.

Kind regards,

More information about the community mailing list