[Shr-User] opkg upgrade fail and can't boot FR to desktop

Robin Paulson robin.paulson at gmail.com
Thu May 21 15:00:26 CEST 2009

2009/5/22 Daniel.Li <lida_mail at 163.com>:
> What version do u suggest, I'm using 0427-unstable.  Recent version of
> SHR, do u mean shr-testing?

err, i'd suggest om2009, actually. shr (stable hybrid release,
apparently...) got to be far too annoying.

the newest version of -unstable might have fixed these bugs, but it
might have introduced more as well

have you tried running opkg upgrade again?

> And I have found there are some problems in latest shr-testing version.
> As I know, 05XX (sorry I don't remember it) has a 1 pixel shutdown menu
> issue. Is it solved?

nope, not in -testing. more issues with e

and i couldn't get a connection to my phone network

are you subscribed to the shr list, they might have better ideas
what's happening?

>> if not, there are more e libraries (possibly also misnamed), in
>> sub-dirs of /usr/lib/evas/
>> i'm not confident this is related to your problem though; i don't
>> recognise the error messages you're geting
> I hope NOT to re-flash the device. Anyway, if there is really no way to
> go. OK, just re-flash it :(

More information about the community mailing list