[Om2009] testing Release 3: first impressions

Toni Mueller support at oeko.net
Thu May 21 22:43:42 CEST 2009


[ still exploring the thing w/o much of a clue... ]

On Thu, 21.05.2009 at 17:21:07 +0200, Toni Mueller <support at oeko.net> wrote:
> * Illume (Paroli?) should have a "reset to factory setting" option,
>   so I don't have to re-flash in case I made a mistake.

after messing up too much and, as I wrote, having severely
misconfigured Illume, after remembering that it's Linux, I opted to
delete the .e, .gconf and similar directories, then reboot.

This gave me back Paroli, but now I can chose "Illume" in the "display"
profile option all day long, and don't ever get back Illume. Another
reboot fixed this.

> * After several suspend-resume cycles, Enlightenment crashes with a
>   SEGV. In normal PCs, this suggests a hardware problem (bad ram!)
>   unless the software is really broken...

It also happens w/o several suspend-resume cycles. Will investigate
further and hopefully submit a bug report next time.

I've now done some tests with a SIM card (T-Mobile), too:

* I have trouble answering the calls. Placing calls is easy, though.

* On SMS reception, the screen looks rather garbled (imho). Going to
  Paroli's home screen and to the messages from there is my current

* The "Enter PIN" dialogue should be optional. I'd like to bypass this
  and be able to activate the SIM card sometime later.

* The phonebook ("People") is quite unwieldy, but that has already been
  noted by someone else.

* Now with the card activated, the phone feels quite a bit more
  sluggish than before.

* I need to get the buzz fix. ;}

Wishlist: Being able to update to Om2009 final w/o re-flashing.

I'm not overly comfortable writing to the mailing list this way, but
don't have a better idea, yet.

Kind regards,

More information about the community mailing list