Om2009 testing release 4

Hans Zimmerman hans at
Sat May 23 13:30:15 CEST 2009

Ben Wong wrote:
> Thanks for the update.  Unfortunately Om2009 is still not a usable
> phone out of the box for me.  I realize that this is probably my fault
> for not persevering, but I will be reverting to SHR since this is my
> only phone.
> Here are my issues, in order of importance:
> 1) Horrible audio distortion during calls.  People tell me that I
> sound like I'm being played back over a blown-out speaker.  I tried
> calling +1800GOOG411 (google's speech recognition phone directory) and
> it was unable to understand me.  I bet this is something tweakable
> with the ALSA settings, but I'm surprised that Om2009t4 gets the
> default wrong when SHR-testing works fine.  I don't know if it's
> relevant but I have an A6 model of the Freerunner.

1) I'm experiencing the same (according to the people I call). I however 
did not experience this with the previous images (I'll try to flash 
testing 3 back to see if the problem remains or is gone).

2) Additionally, my contacts list is empty (which neither was a problem 
in testing 3).

3) I do however seem to experience some other problem.
I have a ext3 on my SD (/dev/mmcblk0p2 and mount it with bind-home), I 
also always link /var/log to the SD.
Initially everything is ok but after a while I get
read error: Input/output error

root at om-gta02:/media/card/var/log# tail frameworkd.log
tail: read error: Input/output error
root at om-gta02:~# tail paroli.log.20090509
tail: read error: Input/output error

Any pointers for this last one?


More information about the community mailing list