Fennec on TR4

Rui Miguel Silva Seabra rms at 1407.org
Tue May 26 09:52:35 CEST 2009

On Tue, May 26, 2009 at 11:57:34AM +1200, Robin Paulson wrote:
> 2009/5/26 Warren Baird <wjbaird at alumni.uwaterloo.ca>:
> > Has anyone managed to get Fennec working on OM2009 TR4?   I tried the
> > version in the repository, and I was able to get it going and configured to
> > use my proxy at work (through usb networking) - but so far for every page
> > I've tried to visit (including google.com) it renders the page, and then
> > about a second or two later it crashes.  when I run it from the terminal it
> > says 'illegal instruction'.  I thought I might be running out of memory, but
> > I added a 128mb swap space on my sd card, and it didn't help.
> >
> > Any suggestions for making it work?
> >
> > Any other browsers people would recommend?
> woosh is great. i'm not sure if it runs on om2009 though; deps might be missing

If you manually work around it's dependencies and then opkg install --nodeps woosh
then it appears to work (but I have only launched it, without browsing).


More information about the community mailing list