mokogeocaching...can someone help me please?

Steffen Winkler steffen.linux at
Sat May 30 01:28:41 CEST 2009

Hi guys,

the program does not run on my freerunner.

I've tried with SHR/unstable and SHR/testing and the newest hackable
version, but everytime I click on "search" I get this error message:

getting data
Traceback (most recent call last):
File "./", line 814, in search
result =, self.inputLon.get_text(), self.inputRadius.get_text())
File "./", line 469, in search self.get_search_result()
eventtarget = self.searchHTLM[start-37:start-7]
UnboundLocalError: local variable 'start' referenced before assignment

I've tried the program on my desktop pc (ubuntu 9.04) and it worked.

So I looked after the python versions and it seems clear: python on pc:
2.6.4 or 2.5.4.

So I downloaded the 2.5.4 python version from debian//sid and installed
it on my hackable. After installation I thought, it have to
work...but...I failed, the error is the same as with 2.5.2.

Now I don't have any clue what causes the error.

Hope someone could help me.

Oh and before I forget: It works still on my ubuntu pc (I've not tried
to import the data, but I get a message box which says that there are
xxx caches in this area...on the freerunner I'm not getting this message
box because of the error)
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: Dies ist ein digital signierter Nachrichtenteil
Url : 

More information about the community mailing list