QT Improved - sms messages stop being received

Glen Ogilvie nelg at linuxsolutions.co.nz
Sat May 30 12:48:42 CEST 2009

On Saturday 30 May 2009, Franky Van Liedekerke wrote:
> On Sat, 30 May 2009 19:15:16 +1200
> Robin Paulson <robin.paulson at gmail.com> wrote:
> > 2009/5/30 David Ford <david at blue-labs.org>:
> > > Are you certain that is the reason?  Are you sure your SIM card
> > > isn't full? 20, or 30, is a common number for the number of SMS
> > > storage slots on a SIM card.
No, this is not the problem.  It happens even if I delete all the messages 
stored on the phone.

The only way I've fixed it before, is to remove everything in my home 
directroy.  It then works awhile correctly, and then stops again.

> >
> > does qtei store messages on the sim card, or in ~?
> >
> > is there any way to change this behaviour, if it stores them on the
> > sim?
> >
> > i would suggest a sensible behaviour would be to store them on both
> > devices, until the sim is full, when it continues storing them only in
> > ~, perhaps with some unobtrusive notification
> for now, it stores the sms only on the phone, not the sim. But this
> behaviours wasn't there in the first versions of qtei. So the question
> is: what version of qtei are you using, and what kernel?

I am running your release built on May 2.  QT Extended version 4.4.3.
kernel: 2.6.29-rc2, and qte_20090502.tgz

I'll update the latest version, as I see the is a new version out by the looks 
of it.

Oh, one thing I noticed is it seems that the predictive dictionary on the 
keyboard is disabled.. Is that intentional?

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part.
Url : http://lists.openmoko.org/pipermail/community/attachments/20090530/1f0a33da/attachment.pgp 

More information about the community mailing list