[SHR] No sound during calls

ivvmm unachievable at gmail.com
Sun May 31 16:01:31 CEST 2009

Yogiz wrote:
> Hi.
> I'm not sure where I messed up this time but hopefully someone can
> point it out.
> Few days back I had a fully functional SHR unstable (not the latest I
> guess). Calls worked fine. I updated, got the problem that calls
> started to echo again - see thread called "Re: [shr] [om2009] call
> volume in shr-unstable". I changed
> my /usr/share/openmoko/scenarios/gsmhandset.state according to the
> instructions in the thread as well but can't tell for sure if the
> current problem started then. At one point however I had completely no
> sound at all during calls and the other side didin't hear me either.
> At that point returning gsmhandset.state to the original did not help
> either. Well, I mess up my SHR about once or twice a month so that's
> not a big deal and today I installed the latest unstable:
> kernel:
> uImage-2.6.29-oe10+gitr119809+f16c3431a1a7510eb3504ec5d96677dd0fac4cd6-r3.4-om-gta02.bin
> image:
> shr-shr-image-glibc-ipk--20090523-om-gta02.rootfs.jffs2
> I updated it as well.
> Now the peculiar thing is that the problem still remains after the
> reflash. I was sure that it was the gsmhandset state file that was
> messed up but now I'm not so sure.
> Does anyone have any ideas? The audio is not completely broken as I can
> play mp3s on the device. I suspect that it's not a SHR-wide problem
> either as I haven't seen anyone complain yet.
> Yogiz

There is a discussion of this problem on shr-user mailing list:

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 835 bytes
Desc: OpenPGP digital signature
Url : http://lists.openmoko.org/pipermail/community/attachments/20090531/94e9c635/attachment.pgp 

More information about the community mailing list