[qtmoko] cannot flash v14, dfu-util -71

mobi phil mobi at mobiphil.com
Sun Nov 1 20:03:23 CET 2009

As already reported somwhere else, the -71 error comes often when the
usb cable is not good. I used the front connection of my pc, that has
internally probably a bad connection inside..

tried to flash with the cable attached to usb connector on
motherboard, and flashing works

On Fri, Oct 9, 2009 at 1:19 PM, ghislain <ghislain at basetrend.nl> wrote:
> I have this sometimes too, mostly when flashing a lot (and lots of connect /
> reconnect the Neo).
> This is what helps me the most of the time (I use Ubuntu 9.04): sudo
> /etc/init.d/udev refresh-devices
> But you can always load the installer-image I've created (
> http://www.openmobile.nl/pages/downloads.php#qtm14 QtMoko V14 ) so you won't
> have to flash it over USB, just unzip the image to the first (vfat)
> partition on you're sdcard and boot from it in NOR mode. It's also a lot
> faster then flashing over USB.
> But beware, there are some little changes in the configuration: swap is on
> partition 2 of the sdcard (instead of 4) and nfs mounts to /media/jffs2
> (instead of /).
> --
> View this message in context: http://n2.nabble.com/qtmoko-cannot-flash-v14-tp3793119p3794143.html
> Sent from the Openmoko Community mailing list archive at Nabble.com.
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community

mobi phil

being mobile, but including technology

More information about the community mailing list