[SHR-U] Missing libgps?

Martin Jansa martin.jansa at gmail.com
Sun Nov 22 00:27:48 CET 2009

On Sun, Nov 22, 2009 at 12:05:08AM +0100, Christ van Willegen wrote:
> Hi,
> On Sat, Nov 21, 2009 at 8:15 PM, Martin Jansa <martin.jansa at gmail.com> wrote:
> > On Sat, Nov 21, 2009 at 07:50:07PM +0100, Christ van Willegen wrote:
> >> I started Navit (form the command line) and it complained about a
> >> missing libgps (version 17). Since I regularly link .16.so to .17.so,
> >> I went looking for that library, but it isn't there!
> > Do you have libgps and navit from shr-u feeds (not sure if navit is
> > already built there but it should be today..)
> >
> > I have:
> >
> > SHR root at gojama ~ $ opkg files libgps
> > Package libgps (2.38-r1.4) is installed on root and has the following
> > files:
> > /usr/lib/libgps.so.17.0.0
> > /usr/lib/libgps.so.17
> Where does this libgps package come from? When I opkg install libgps,
> it only tells me that it 'is'nt found'...
> The navit is installed from the navit feed itself (the 'unstable version :-) )
> Christ van Willegen

I'm building shr-unstable locally to test patches before submitting them
to shr repository.. but seems that all needed is build in standard
shr-unstable feeds


and all locales..

you should use navit from shr-unstable feeds.. works nicely here even
with czech text-to-speach with espeak

zoff99 got info that navit feeds are built against om2008.10 which is
really different to what is in shr-unstable now

uin:136542059                jid:Martin.Jansa at gmail.com
Jansa Martin                 sip:jamasip at voip.wengo.fr 

More information about the community mailing list