[SHR-U / All?] Illume Keyboard in Landscape

Russell Dwiggins undrwater at verizon.net
Mon Oct 5 20:12:34 CEST 2009

|On 3 Oct 2009, at 19:04, Joshua Judson Rosen wrote:
|> Sebastian Krzyszkowiak <seba.dos1 at gmail.com> writes:
|>> ...
|>> But I already told you - you don't have to restart whole E. Just
|>> enter
|>> to keyboard menu in illume wrench, select none, and then default (it
|>> will restart illume keyboard). And it'll work just nicely.
|> I don't even need to do *that*: I've always just tapped the `qwerty'
|> box (in the top-right corner, in the default theme), and the keyboard
|> pops up perfectly fine even in landscape mode. I don't understand what
|> you guys are talking about--should that not be working for me?
|On my Freerunner - running SHR-unstable - the qwuerty is not visible
|in the top-right corner by default. You have to press the wrench to
|"pull out" the top tray. Then the qwerty is visible and pressing it
|operates the keyboard. I believe this is what Sebastian is explaining.

I don't think so.  

Many of us have the problem where the keyboard does not show completely in
landscape mode.  My understanding of the work-around is to select "none"
then "illume" in the illume wrench settings.  I've tried this and it works,
but you have to do it again when you switch back to portrait since the
keyboard doesn't resize.

I'll use this as a workaround, but I'm hoping the updated version will fix
the issue.  Sebastian, Is that slated to be added to SHR soon?

Russell Dwiggins

More information about the community mailing list