[SHR-U / All?] Illume Keyboard in Landscape

Joshua Judson Rosen rozzin at geekspace.com
Wed Oct 7 04:34:59 CEST 2009

Stroller <stroller at stellar.eclipse.co.uk> writes:
> On 7 Oct 2009, at 00:26, undrwater wrote:
> >> ...
> >> Sorry, I read ALL these explanations as saying exactly the same  
> >> thing,
> >> just in different ways. Perhaps you could clarify how they differ?
> >>
> >
> > Hm.  I read:
> > Problem 1: illume keyboard in landscape mode does not show (the  
> > keyboard
> > itself doesn't show, only the prediction window and keyboard selector)
> >
> > Problem 2: qwerty button is hidden in shelf gadget and requires 2  
> > taps to
> > bring it up
> >
> > I posted problem 1, I think you understood problem 2.  Am I right?
> Item 2 (I find that a problem, too) is discussed in this thread  
> because it's necessary to go through this procedure to overcome  
> problem 1.
> In this thread this pair of actions was originally described by  
> Sebastian Krzyszkowiak in his post of 3 October 2009 14:55:51 BST.
> Joshua Judson Rosen's post of 3 October 2009 19:04:36 BST ("I don't  
> understand what you guys are talking about") may indicate that he  
> doesn't suffer from problem 2.

This is my experience:

    If the screen is already in landscape mode when the keyboard pops
    up, then the keyboaprd appears perfectly fine.

    Only if the keyboard is already shown prior to rotating the
    display, then it doesn't show properly when the display arrives in
    landscape mode.

    In this second case, the only steps required to fix the keyboard
    is to hide and then show it by:

        0] Lowering the shelf and tapping "qwerty"
           (to hide the keyboard).
        1] Lowering the shelf and tapping "qwerty" again
           (to re-show the keyboard).

    This does /not/ involve the `wrench', or changing any
    settings. The word "none" is not involved, nor is the word "default".

    And, again: if the screen is rotated into landscape mode prior to
    the keyboard becoming visible, this procedure is not even
    necessary as the keyboard `just works'.

Contrariwise, situation that I read Sebastian, Petr, et al. describing is:

    The keyboard does not appear properly in landscape mode,
    regardless of whether the display is rotated before or after the
    keyboard appears. If the screen is already in landscape mode when
    the keyboard pops up, the keyboard does *not* appear correctly.

    To make the keyboard appear properly in landscape mode, *this*
    following procedure must be repeated each time the screen is

        0] Lower the shelf and tap the `wrench' icon.
        2] Select "Keyboard" in the menu that appears.
        3] Select the "None" radiobutton in the screen that appears.
        4] Select the "Default" radiobutton (in the same screen,
           which remains until the "Close" button is pressed).

    [And, since I haven't actually seen /this/ scenario myself,
     I'm assuming that the following step is also needed:]

        5] If the keyboard is not showing now, lower the shelf
           and tap "qwerty" to show it.

The two situations (and procedures) look *remarkably* different to me.

If this is unclear, I can probably post a video demonstrating my

Don't be afraid to ask (Lf.((Lx.xx) (Lr.f(rr)))).

More information about the community mailing list