QtMoko v14 unable to send sms???

Pablo Miño pablodanielmino at gmail.com
Fri Oct 9 14:09:13 CEST 2009

This is really odd. I asume that my QtMoko v14 is no different than
yours, so I should see what you told me but I do not.

I am in the create message screen, close to the battery status there
is a little keyboard where I can hide the keyboard or switch to
another keyboard, I have four keyboards (only three are shown) an none
show a blue arrow, at the most the DockedKeyboard shows a little green
key that extends the keyboard with stuff.

I do not think I am missing it and I am feeling really silly.

Where should this blue arrow be? How do I "finish" the keyboard, just hiding?

On Fri, Oct 9, 2009 at 06:58, Torfinn Ingolfsen <tingox at gmail.com> wrote:
> Hi,
> 2009/10/9 Pablo Miño <pablodanielmino at gmail.com>
>> I am unable to reply sms because there is no send option! There is a
>> delete option instead. How do I solve this?
> FWIW, it works here. Are you using keyboard as the input?
> Perhaps you need to "finish" keyboard input before you can see the send
> button?
> On the keyboard I use there is a blue arrow pointing right that takes me to
> the send button after writing a reply to a text message.
> --
> Regards,
> Torfinn Ingolfsen
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community

Pablo Miño

More information about the community mailing list