QtMoko v14 unable to send sms???

Pablo Miño pablodanielmino at gmail.com
Fri Oct 9 21:35:02 CEST 2009

If I select another keyboard it smiply changes the keyboard but the
orange pentagon keeps there and does not change for a blue arrow. I
simply flash it from the rootfs.

I am clueless...

On Fri, Oct 9, 2009 at 16:44, Torfinn Ingolfsen <tingox at gmail.com> wrote:
> Hi,
> 2009/10/9 Pablo Miño <pablodanielmino at gmail.com>
>> No matter if I reply a sms or start a new one, it happens the same.
>> When I start a new message (or reply a sms) I see a red circle with a
>> white cross and when I start typing it changes to an orange pentagon
>> with a white cross inside that is pointing backwards and it actually
>> deletes a character each time it is pressed.
> On the left side (to the left of the red circle) you have  the menu button.
> There you can select change input method, which cycles through the keyboards
> (and a handwiting option I guess).
> What happens if you select another keyboard?
>> If I disable "Use icon for soft keys" in Settings -> Appearance the
> That one is enabled here.
>> This is quite odd. I downloaded the images yesterday (or the day
>> before yesterday) and are v14.
> I have my image installed on a partition on a SD card, installed from the
> tar.gz file.
> --
> Regards,
> Torfinn Ingolfsen
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community

Pablo Miño

More information about the community mailing list