boot mmc problems

ik idokan at
Thu Oct 15 15:44:38 CEST 2009


Thank you for your  answer.

After further investigation, it seems like SHR /dev/ directory does not
contain any mmc device at all.
It seems like om does not find the uSD socket any more.


On Thu, Oct 15, 2009 at 12:43 PM, Davide Scaini <dscaini at> wrote:

> Try flashing a new qi on your fr... android flashes a patched version of
> qi.d
> On Thu, Oct 15, 2009 at 12:40 PM, ik <idokan at> wrote:
>> Hello list,
>> I'm having problems booting from the uSD since I installed (once) Android
>> on my Neo FreeRunner (I removed it since then).
>> At first it claimed it can not boot from mmc, and now it claims it can not
>> find any boot partition and Kernel image.
>> It seems like it does not access the memory card at all, because even when
>> I extract the card from the phone, it has the same error.
>> I reburned u-boot and configured it to boot from uSD, but it still claim
>> the same errors. The same error exists both on NOR and NAND, so I do not
>> think it's a u-boot error.
>> I burned the same kernel and rootfs of SHR to the phone itself and it
>> works, but with the uSD it just have this error messages.
>> Any ideas how to understand what is wrong and how to solve it ?
>> Thanks,
>> Ido
>> _______________________________________________
>> Openmoko community mailing list
>> community at
> _______________________________________________
> Openmoko community mailing list
> community at
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the community mailing list