[SHR] new illume + elm theme

Bernd Prünster bernd.pruenster at gmail.com
Sun Oct 18 22:41:04 CEST 2009

Marcel wrote:
> Am Sonntag, den 18.10.2009, 21:54 +0200 schrieb Bernd Prünster: 
>> Marcel wrote:
>>> flaunch's background still has offset to the right... Removed the
>>> package before installing the new version and deleted ~/.e. Anything I
>>> forgot?
>> you did restart e?!
> Of course, several times. First just installed the new package (new
> version number would be useful) over the old one - didn't help. In
> course of that, I also killed e config and restarted X and re-configured
> the theme setting, no change. Then I removed the package and reinstalled
> it afterwards, restarted x, still no change. Iirc I even reinstalled the
> elm theme package.
lol, now it hit me (i just retried it several times) opkg.org fucks up 
updating packages (uploading new package version)
it hit hit me, because u said same version number... i changed version 
number of cource. but opkg.org still refuses to upload package.
so i uploaded it to my site. the opkg.org install command is now 
correct, but just in case heres the dl link: 

More information about the community mailing list