[QtMoko] Calling problems

Atilla Filiz atilla.filiz at gmail.com
Mon Oct 19 21:08:59 CEST 2009

On Mon, Oct 19, 2009 at 8:31 PM, Torfinn Ingolfsen <tingox at gmail.com> wrote:

> Hi,

I just tried calling (FR to other phone) it works.
> To be on the safe side, I tried calling the FR (from other phone) again,
> this time it works.(I tried it several times).
> It seems that the FR is a bit slow to react; after I have pressed the
> "answer" button, it takes a second or two before the screen on the FR is
> updated.
> That wasn't the case with me. My FR didn't respond for about 20 seconds,
and it wasn't suspended. I also couldn't call other pnoes, 3 times in a row.
Something seems wrong with the modem.

Atilla Filiz
Eindhoven University of Technology
Embedded Systems, Master's Programme
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/community/attachments/20091019/b15acb22/attachment-0001.htm 

More information about the community mailing list