[QtMoko] Running applications thrue ssh

David Reyes Samblas Martinez david at tuxbrain.com
Thu Oct 22 09:31:21 CEST 2009

Maybe I'm wrong but I think qtmoko apps are running directly on
frambuffer so no X, so you can't export your nonexisting X trough ssh,
Maybe you can do that on the apps running under QtX like TangoGPS , at
least it works fine with x11vnc

David Reyes Samblas Martinez
Open ultraportable & embedded solutions
Openmoko, Openpandora,  Arduino
Hey, watch out!!! There's a linux in your pocket!!!

2009/10/22 Gmail <foringer at gmail.com>:
> Hello list!
> I have a problem running any application thru ssh.
> I run this set of commands:
> $ ssh -X root at moko
> neo:~# source /opt/qtmoko/qpe.env
> neo:/root# export DISPLAY=localhost:10
> But when I run any application in /opt/qtmoko/bin, I'm getting an output to
> the FR screen. Is there any any possibility to get output to the desktop
> screen?
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community

More information about the community mailing list