QtMoko & TangoGPS 0.9.7-1

ghislain ghislain at basetrend.nl
Fri Oct 23 19:51:42 CEST 2009


To install TangoGPS 0.9.7-1 under QtMoko just do the following:
1. Download  http://www.tangogps.org/downloads/tangogps_0.9.7-1_armel.deb
TangoGPS 0.9.7-1 (armel)  to the Freerunner
2. On Freerunner, install TangoGPS: dpkg -i tangogps_0.9.7-1_armel.deb
3. On Freerunner, install missing dependencies: apt-get install libexif12

That's All.
View this message in context: http://n2.nabble.com/QtMoko-TangoGPS-0-9-7-1-tp3880263p3880263.html
Sent from the Openmoko Community mailing list archive at Nabble.com.

More information about the community mailing list