/usr/lib/lib** svn .so.0 problem in shr

Rui Miguel Silva Seabra rms at 1407.org
Fri Oct 23 23:55:41 CEST 2009

On Fri, Oct 23, 2009 at 06:57:18PM +0100, Al Johnson wrote:
> On Friday 23 October 2009, Pieter Colpaert wrote:
> > Hi,
> > 
> > Many applications (such as elmdentica, intone, ...) need the
> > -ver-svn-02.so.0 version of the libs, so I just link them. Should tis
> > not be automatically integrated into SHR?
> No, it shouldn't. If the packages are expected to run on shr they should link 
> to the correct libs. The easiest way to make sure this happens is to get a 
> recipe added to shr so that they are automatically updated when the library 
> version changes, and people can install them directly from the shr repository.

Has EFL already been upgraded in shr unstable?


More information about the community mailing list