[shr] terminal command for keyboard setting

Michal Brzozowski rusolis at poczta.fm
Sat Oct 24 18:13:37 CEST 2009

2009/10/24 jeremy jozwik <jerjoz.forums at gmail.com>

> On Sat, Oct 24, 2009 at 8:02 AM, Lars Hennig <neo at el-hennig.de> wrote:
> > I prefer literki, too. But I went back to qwo instead. Reason is:
> > Even if I tried to exchange the illume keyboard with a dummy skript, the
> > enlightenment error occured as if you chose none as keyboard.
> >
> > The only thing you can do, seems to be waiting for a fix in
> enlightenment.
> sorry, i may have made that not clear enough.
> for general usage the enlightenment keyboard would be set to none.
> then if i run... lets say FFalarms it would enable the enlightenment
> board so it does not die when i go to clock mode.
> generally i set my alarm right before i go to bed. and often times im
> not 100% when i set it so i forget to enable the keyboard. click the
> clock and BAM... wait for the phone to restart....

One solution that I found satisfactory was getting rid of enlightenment and
using a different WM.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/community/attachments/20091024/f16dbcac/attachment-0001.htm 

More information about the community mailing list