how to port a scheme interpreter to om?

Shawn citypw at
Wed Oct 28 17:16:05 CET 2009

> for what distribution?
I got om for a few days.Im downloading the openWRT distro right now.

> If it's for SHR try openembedded...there is a guile recipe,but verify
> that it's the same version than the one in else it
> will fail with a libtool problem because it would require an old
> libtool.
I have used the cross compiler arm-linux-gcc to compile guile but failed in
libtool problem. I tried compile 2 versions of guile(1.4 and 1.8.7) but got
same error about libtool.It's any way to take it out?

> Denis.
thanks for your answer,Denis.

> _______________________________________________
> Openmoko community mailing list
> community at

GNU powered it...
GPL protect it...
God blessing it...

HFG--Shawn the R0ck
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the community mailing list