[QTMoko] Debian packages for v19 (was: apt sources latest qtmoko)

Vincent Meurisse openmoko-community at meurisse.org
Thu Apr 1 22:37:59 CEST 2010

On Thursday 01 April 2010 15:01:36 alfa21 wrote:
> why in apt sources i can only find v15?
> is qtmoko.meurisse.org the right one to use in debian?
The simple reason is that I've been quite busy lately and never found the time 
to update it. Moreover, as the version on my phone is working quite well, and 
as my neo became my primary phone, I feel less like messing with my phone.

The other reason is that the script to build the packages is really a peace of 
crap. It's only unziping the binary archive to repackage it in a debian 
package. I tried to make proper debian package from source but I never got it 

I created the package for the v19 but I have absolutely no time to test it 
before the WE. I hope it will not break your phone. Don't forget to backup 
your data before updating. The url for testing is <qtmoko-test.meurisse.org>. 
Any feedback (good or bad) would be appreciated.
I will test the update myself over the WE and move the packages to 
<qtmoko.meurisse.org> if everything is fine.

PS: I will be more than happy to see qtmoko in the standard debian tree. 
However one as to create real packages building from source to see it 
Vincent Meurisse

More information about the community mailing list