MC Navi

Martin Jansa martin.jansa at
Fri Apr 2 10:08:46 CEST 2010

On Thu, Apr 01, 2010 at 02:58:59AM -0800, Mike Crash wrote:
> Yes, it is compatible with 2.90, just uncomment in mgps.h
> #define GPSD_API_19 1
> I will attempt to autodetect gpsd version, but it seems the version
> number in gps.h is the same as in previous version, so currently I don't
> know how

Thanks, rebuilt in feeds again.

BTW: in new version can you replace INSTALL link with actuall file? It
fails to "make install" on systems where is different version of automake 
installed. Now temporary replaced with empty file in bb recipe.


uin:136542059                jid:Martin.Jansa at
Jansa Martin                 sip:jamasip at 

More information about the community mailing list